2010 2011 BMW 5 Series Forum F10
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
 

2010 2011 BMW 5 Series Forum F10 F10 Technical Topics Wheels / Tires / Suspension / Brakes Driver's Side Front Brake - Not Engaging
Post Reply
 
Thread Tools Search this Thread
      11-28-2023, 01:40 PM   #1
MP525i
New Member
8
Rep
17
Posts

Drives: '14 535i
Join Date: Aug 2020
Location: Newton, NJ

iTrader: (0)

Driver's Side Front Brake - Not Engaging

Hey Guys,

In a bit of a situation. So, I noticed a while back that my car started drifting to the right when I was braking. Nothing crazy, but I thought I'd check on it later. Life got in the way, and a couple months go by. The issue gets slightly worse and I find out my driver's side front brake is not engaging. I finally end up taking it to my mechanic.

He said that it was the Master Cylinder and it needs to be replaced... $1k. This is a local guy I use for basic stuff, European cars aren't his specialty. I bring it to a BMW mechanic (NOT the dealership). He takes the car out and says it's the ABS Hydraulic Unit is bad and needs to be replaced.... $4k. After I get my car back, I'm hanging out with local friends (and friend of friends).. One of which is a diesel mechanic. I tell him the story and he think's is the hose to the caliper and he's seen it multiple times (... on trucks mind you)....

I'm not sure what is broken. Brakes are working to the other wheels (brake dust is evident). The pedal is not spongy in any way. ABS kicks in when I brake hard (tested true multiple times). I'm not leaking ANY brake fluid. These are the signs of failure for the Master Cylinder and the ABS Unit.

I'm going to be taking off my wheels this weekend and putting on the winter wheels. While I have it up, I'm going to check the hose. I figure that's my lowest cost option right now, so I'll start small. Then I'll progress into the more expensive fixes if that doesn't do it.

Wanted to get any advice or feedback as to what you guys think it could be. 3 different mechanics, 3 different opinions...

Thanks for your input.

-Mike
Appreciate 1
      11-29-2023, 12:55 PM   #2
Unspec
Colonel
Unspec's Avatar
1205
Rep
2,533
Posts

Drives: 2015 BMW 535xi
Join Date: Apr 2019
Location: DMV

iTrader: (1)

A good way to tell if it's the caliper or something upstream is to try to bleed the brakes at the front right caliper. If you pump the brakes and fluid comes out of the bleed nipple, then it's probably not an upstream device since fluid is clearly moving to the caliper, and it's likely a stuck caliper. If the fluid isn't moving, it's something upstream of the caliper.
__________________
2015 BMW 535xi
Bootmod3 Stage 2 | ER charge pipe | ER Catted DP | Remus Exhaust | Gplus FMIC | KW V3 | Turner Monoball thrust arm bushings | Wallet regrets
ISTA VM Setup/Tutorial
Appreciate 1
      11-29-2023, 10:57 PM   #3
Blue Angel
Captain
Blue Angel's Avatar
Canada
890
Rep
959
Posts

Drives: 2011 323i and 2016 535d
Join Date: Mar 2011
Location: Ottawa, ON

iTrader: (0)

Quote:
Originally Posted by Unspec View Post
...it's likely a stuck caliper.
Have you ever seen a stuck caliper that won't engage? The only stuck calipers I've ever dealt with won't disengage.

The flex line to the caliper could be the culprit (torn reinforcing braids, bulging), but I would think that leads to a spongy pedal. If the pedal is indeed firm there must be something restricting the flow to the caliper. Something blocked in the ABS module certainly seems plausible. A faulty piston seal in the master cylinder would affect two wheels, not just one, and should also lead to a spongy pedal.

I'll keep an eye on this thread, for sure! Looking forward to finding out the cause.
Appreciate 0
      11-30-2023, 11:07 AM   #4
Unspec
Colonel
Unspec's Avatar
1205
Rep
2,533
Posts

Drives: 2015 BMW 535xi
Join Date: Apr 2019
Location: DMV

iTrader: (1)

Quote:
Originally Posted by Blue Angel View Post
Have you ever seen a stuck caliper that won't engage? The only stuck calipers I've ever dealt with won't disengage.

The flex line to the caliper could be the culprit (torn reinforcing braids, bulging), but I would think that leads to a spongy pedal. If the pedal is indeed firm there must be something restricting the flow to the caliper. Something blocked in the ABS module certainly seems plausible. A faulty piston seal in the master cylinder would affect two wheels, not just one, and should also lead to a spongy pedal.

I'll keep an eye on this thread, for sure! Looking forward to finding out the cause.
Actually, yes. It's rare, but it happens
__________________
2015 BMW 535xi
Bootmod3 Stage 2 | ER charge pipe | ER Catted DP | Remus Exhaust | Gplus FMIC | KW V3 | Turner Monoball thrust arm bushings | Wallet regrets
ISTA VM Setup/Tutorial
Appreciate 1
      12-01-2023, 04:04 AM   #5
ChiltiCoatl89
First Lieutenant
ChiltiCoatl89's Avatar
United_States
1552
Rep
337
Posts

Drives: 2016 F10 BMW 535i M Sport
Join Date: Jun 2023
Location: Nevada

iTrader: (0)

Garage List
Check brake pads, and check Rotors for wear and if it is uneven wear, as mentioned, check the brake lines and check for anything seized/corroded as I know NJ can have harsh winters, do you hear anything when you drive, do you hear like a whooshing sound or feel excess vibration? when driving normally not when applying brakes? You want to ensure it is not something simple and overlooked before you fork over some $mulaah$ for a new Brake Master Cylinder. Please give us updates! When was the last time you changed out the brakes? Have you ever replaced the Rotors? or done any Brake flushes/fluid replacement?
Appreciate 1
      12-01-2023, 11:11 AM   #6
MP525i
New Member
8
Rep
17
Posts

Drives: '14 535i
Join Date: Aug 2020
Location: Newton, NJ

iTrader: (0)

Thanks for the input guys. I'm hoping to look at various points within the calipers, rotors, lines, etc., this weekend. *hoping to change out my wheels this weekend.

I'll try some of these fixes to help diagnose the problem and keep everybody posted! Might be delayed if I can't get to it this weekend.

Thanks again guys!

-Mike
Appreciate 2
      12-01-2023, 05:38 PM   #7
Blue Angel
Captain
Blue Angel's Avatar
Canada
890
Rep
959
Posts

Drives: 2011 323i and 2016 535d
Join Date: Mar 2011
Location: Ottawa, ON

iTrader: (0)

Definitely want to make sure you know what’s up before shooting it with the parts cannon!
Appreciate 1
      12-02-2023, 08:15 AM   #8
ChiltiCoatl89
First Lieutenant
ChiltiCoatl89's Avatar
United_States
1552
Rep
337
Posts

Drives: 2016 F10 BMW 535i M Sport
Join Date: Jun 2023
Location: Nevada

iTrader: (0)

Garage List
Please give us an update when you can!
Appreciate 0
      01-02-2024, 12:09 PM   #9
MP525i
New Member
8
Rep
17
Posts

Drives: '14 535i
Join Date: Aug 2020
Location: Newton, NJ

iTrader: (0)

OK, update time.

Sorry it took so long guys - life got in the way and I just got around to swapping out my regular tires for my winter ones over the weekend.

So, there was zero wear on the rotor and pad (again, driver's side front). I kind of knew that because while the other wheels were getting dirty from brake dust, this wheel remained pretty clean. I took the brake line off - no fluid coming out whatsoever. Inspected the hose and it was clean and working properly.

I'm going to have to hook up my code reader to see if I can test the ABS system. So, doing more research, but the more I dive into this project, the more I'm almost convinced that it is, in fact, the ABS module (which sucks). I'd like to make absolutely sure though, so I'm going to test a few more things out.

I'll continue to keep everybody posted on my progress.

Thanks!

-Mike
Appreciate 1
      01-02-2024, 01:29 PM   #10
Blue Angel
Captain
Blue Angel's Avatar
Canada
890
Rep
959
Posts

Drives: 2011 323i and 2016 535d
Join Date: Mar 2011
Location: Ottawa, ON

iTrader: (0)

Ugh, not looking good! Hopefully you’re able to source used parts if it comes to that… a new module won’t be cheap.
Appreciate 1
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 07:22 AM.




5post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST