2010 2011 BMW 5 Series Forum F10
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
 

2010 2011 BMW 5 Series Forum F10 BIMMERPOST Universal Forums Site Related Announcements - Suggestions - Feedback - Questions Bimmerpost App 5.x WIP for Android
Post Reply
 
Thread Tools Search this Thread
      01-22-2022, 07:25 PM   #111
MadBimmeRad
Brigadier General
MadBimmeRad's Avatar
Australia
7104
Rep
4,007
Posts

Drives: M235i, 420i, and now the M2 CS
Join Date: Mar 2020
Location: Adelaide

iTrader: (0)

Garage List
Quote:
Originally Posted by "apptest;28500214"
Quote:
Originally Posted by "snowbimmer;28500212"


Quote:
Originally Posted by "apptest;28500162"


Quote:
Originally Posted by "snowbimmer;28500137"


Quote:
Originally Posted by "apptest;28500071"
Yup your totally correct. It's not fully understanding who you are. I think I've found the source of the problem on my end.

Fixing it will take a bit of time tho, hopefully by today… pray 😂

That's ok. Sometimes lately I don't fully understand who I am either
Ok I just pushed out version 5.0.7, can you see if it starts working for you?

I'm hoping it works while I built out a more robust fix.

Make sure you log out and log back in when you get it
Will do. 5.07 doesn't seem to be in Playstore yet.
Yea sometimes can take a few minutes
Oh c'mmon, it should be there instantaneously, what's wrong with your guys 🤣🤣🤣
__________________
M2CS,
The second coming of ///M!
Appreciate 0
      01-22-2022, 07:34 PM   #112
snowbimmer
Lieutenant Colonel
snowbimmer's Avatar
United_States
4816
Rep
1,687
Posts

Drives: 2022 M850 GC - Carbon Black
Join Date: Feb 2017
Location: PDX

iTrader: (0)

Garage List
2022 M850 GC  [10.00]
Quote:
Originally Posted by apptest View Post
Yea sometimes can take a few minutes
Oddly enough, in addition to my phone, my Subscriptions and Notifications have now disappeared from my iPad too.

So, question: Is this a Me thing or systemwide little problems?

Thx
Appreciate 0
      01-22-2022, 07:36 PM   #113
apptest
Private2
apptest's Avatar
No_Country
2995
Rep
50
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by "snowbimmer;28500247"
Quote:
Originally Posted by "apptest;28500214"
Yea sometimes can take a few minutes

Oddly enough, in addition to my phone, my Subscriptions and Notifications have now disappeared from my iPad too.

So, question: Is this a Me thing or systemwide little problems?

Thx
For iOS nothing has changed on the front or backend. Maybe it’s coincidental? Try logging out and back in on those and see if things get back to normal?
__________________
Test 23456rt
Appreciate 0
      01-22-2022, 08:02 PM   #114
snowbimmer
Lieutenant Colonel
snowbimmer's Avatar
United_States
4816
Rep
1,687
Posts

Drives: 2022 M850 GC - Carbon Black
Join Date: Feb 2017
Location: PDX

iTrader: (0)

Garage List
2022 M850 GC  [10.00]
Quote:
Originally Posted by snowbimmer View Post
Oddly enough, in addition to my phone, my Subscriptions and Notifications have now disappeared from my iPad too.

So, question: Is this a Me thing or systemwide little problems?

Thx
Ok, 5.0.7 loaded on phone. No change.

Still no personal info, Forums, Subscriptions.
Appreciate 0
      01-22-2022, 08:13 PM   #115
apptest
Private2
apptest's Avatar
No_Country
2995
Rep
50
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by "snowbimmer;28500318"
Quote:
Originally Posted by "snowbimmer;28500247"
Oddly enough, in addition to my phone, my Subscriptions and Notifications have now disappeared from my iPad too.

So, question: Is this a Me thing or systemwide little problems?

Thx

Ok, 5.0.7 loaded on phone. No change.

Still no personal info, Forums, Subscriptions.
Can you try logging out. Then delete the app. Then reinstall and start from scratch and see if there’s any difference?
__________________
Test 23456rt
Appreciate 0
      01-22-2022, 08:18 PM   #116
iviegatron
Lieutenant Colonel
iviegatron's Avatar
No_Country
2518
Rep
1,683
Posts

Drives: G80 M3
Join Date: Jul 2021
Location: Richmond, TX

iTrader: (0)

Quote:
Originally Posted by "apptest;28499067"
Quote:
Originally Posted by "iviegatron;28498856"
My bimmerpost app on android got updated yesterday and it has been the worst experience ever.

- I get notifications that I have received a message and when I click on the new message it's just blank.

- While typing, the stuff I wrote earlier gets deleted word by word or my sentences get jumbled up

- When I read a thread it doesn't mark it as read. After refreshing it marks all the threads as read despite having them read or not.

- When replying to a quote it adds weird characters to the quoted message as if it's displaying the underlying coding.

- My notifications don't clear out when I click on them.

- When editing an existing message, it won't submit with the new edit. It keeps trying but nothing happens. I have to quit the app.

I have reinstalled the app by deleting it and same thing.

Anyone else having this issue?

Are you using a Samsung device by chance?
I am. It's a Galaxy s21 ultra. Are Samsung more prone to these issues?
Appreciate 1
apptest2994.50
      01-22-2022, 08:25 PM   #117
snowbimmer
Lieutenant Colonel
snowbimmer's Avatar
United_States
4816
Rep
1,687
Posts

Drives: 2022 M850 GC - Carbon Black
Join Date: Feb 2017
Location: PDX

iTrader: (0)

Garage List
2022 M850 GC  [10.00]
Quote:
Originally Posted by apptest View Post
Quote:
Originally Posted by "snowbimmer;28500318"
Quote:
Originally Posted by "snowbimmer;28500247"
Oddly enough, in addition to my phone, my Subscriptions and Notifications have now disappeared from my iPad too.

So, question: Is this a Me thing or systemwide little problems?

Thx

Ok, 5.0.7 loaded on phone. No change.

Still no personal info, Forums, Subscriptions.
Can you try logging out. Then delete the app. Then reinstall and start from scratch and see if there's any difference?
Yup. Already did that. Couple of times. Hmmm.
Appreciate 0
      01-22-2022, 08:29 PM   #118
SpeedBuggy
Comfortably Numb
SpeedBuggy's Avatar
United_States
540
Rep
654
Posts

Drives: '18 x1/'13 X3/'06 330i
Join Date: Mar 2009
Location: Cortland, Ohio

iTrader: (0)

Garage List
2006 BMW 330i   [0.00]
Quote:
Originally Posted by "MadBimmeRad;28499789"
Quote:
Originally Posted by "SpeedBuggy;28499235"
Phone automatically downloaded V5.0.5 during the night. Signed in but nothing in my forums. When viewing forums that where in my forums, red heart indicator is there. Subscriptions are showing up.

How do you find previous posts or threads?



Hit the forum button down the bottom of the page and you'll have your three option on top of the page.

Also, it's advisable to go to your profile by hitting your avatar (to right corner of the page) and checking your settings to ensure you get your threads refreshed automatically
Thanks for the update!!
__________________
06 e90 330i/Alpine White/Terra Dakota
13 F25 X3 xDrive 35i/Black Sapphire Metallic/Oyster Nevada
18 F48 X1 xDrive 28i/Black Sapphire Metallic/Black SensaTec
Appreciate 0
      01-22-2022, 08:30 PM   #119
apptest
Private2
apptest's Avatar
No_Country
2995
Rep
50
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by "snowbimmer;28500397"
Quote:
Originally Posted by "apptest;28500364"


Quote:
Originally Posted by "snowbimmer;28500318"


Quote:
Originally Posted by "snowbimmer;28500247"
Oddly enough, in addition to my phone, my Subscriptions and Notifications have now disappeared from my iPad too.

So, question: Is this a Me thing or systemwide little problems?

Thx


Ok, 5.0.7 loaded on phone. No change.

Still no personal info, Forums, Subscriptions.

Can you try logging out. Then delete the app. Then reinstall and start from scratch and see if there's any difference?
Yup. Already did that. Couple of times. Hmmm.
What device do you use?
__________________
Test 23456rt
Appreciate 0
      01-22-2022, 08:44 PM   #120
snowbimmer
Lieutenant Colonel
snowbimmer's Avatar
United_States
4816
Rep
1,687
Posts

Drives: 2022 M850 GC - Carbon Black
Join Date: Feb 2017
Location: PDX

iTrader: (0)

Garage List
2022 M850 GC  [10.00]
Quote:
Originally Posted by apptest View Post
Quote:
Originally Posted by "snowbimmer;28500397"
Quote:
Originally Posted by "apptest;28500364"


Quote:
Originally Posted by "snowbimmer;28500318"


Quote:
Originally Posted by "snowbimmer;28500247"
Oddly enough, in addition to my phone, my Subscriptions and Notifications have now disappeared from my iPad too.

So, question: Is this a Me thing or systemwide little problems?

Thx


Ok, 5.0.7 loaded on phone. No change.

Still no personal info, Forums, Subscriptions.

Can you try logging out. Then delete the app. Then reinstall and start from scratch and see if there's any difference?
Yup. Already did that. Couple of times. Hmmm.
What device do you use?
Galaxy S10. With most recent updates.
Appreciate 0
      01-22-2022, 10:07 PM   #121
apptest
Private2
apptest's Avatar
No_Country
2995
Rep
50
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by "snowbimmer;28500433"
Quote:
Originally Posted by "apptest;28500407"


Quote:
Originally Posted by "snowbimmer;28500397"


Quote:
Originally Posted by "apptest;28500364"



Quote:
Originally Posted by "snowbimmer;28500318"



Quote:
Originally Posted by "snowbimmer;28500247"
Oddly enough, in addition to my phone, my Subscriptions and Notifications have now disappeared from my iPad too.

So, question: Is this a Me thing or systemwide little problems?

Thx



Ok, 5.0.7 loaded on phone. No change.

Still no personal info, Forums, Subscriptions.


Can you try logging out. Then delete the app. Then reinstall and start from scratch and see if there's any difference?

Yup. Already did that. Couple of times. Hmmm.

What device do you use?
Galaxy S10. With most recent updates.
Thx, still working on it. Which android version?
__________________
Test 23456rt
Appreciate 0
      01-22-2022, 11:25 PM   #122
ES BMW
Captain
United_States
68
Rep
883
Posts

Drives: '12 E92 M3 ZCP 6MT
Join Date: May 2007
Location: South Florida

iTrader: (3)

Quote:
Originally Posted by "nekbreaker;28497889"
The prices don't show up on the private for sale section unless the write the price on the description
Same here. Can't see the listed price of anything in the for sale forums. Have to switch to the desktop view in a mobile browser to see it.

Everything else is great - I'm on 5.0.7 (fresh install) and liking the redesign a lot.

Running Android 12 on a Samsung S21 Ultra that's fully up to date.
__________________
'12 E92 M3 | 6MT | ZCP
Appreciate 1
apptest2994.50
      01-22-2022, 11:51 PM   #123
snowbimmer
Lieutenant Colonel
snowbimmer's Avatar
United_States
4816
Rep
1,687
Posts

Drives: 2022 M850 GC - Carbon Black
Join Date: Feb 2017
Location: PDX

iTrader: (0)

Garage List
2022 M850 GC  [10.00]
Quote:
Originally Posted by apptest View Post
Quote:
Originally Posted by "snowbimmer;28500433"
Quote:
Originally Posted by "apptest;28500407"


Quote:
Originally Posted by "snowbimmer;28500397"


Quote:
Originally Posted by "apptest;28500364"



Quote:
Originally Posted by "snowbimmer;28500318"



Quote:
Originally Posted by "snowbimmer;28500247"
Oddly enough, in addition to my phone, my Subscriptions and Notifications have now disappeared from my iPad too.

So, question: Is this a Me thing or systemwide little problems?

Thx



Ok, 5.0.7 loaded on phone. No change.

Still no personal info, Forums, Subscriptions.


Can you try logging out. Then delete the app. Then reinstall and start from scratch and see if there's any difference?

Yup. Already did that. Couple of times. Hmmm.

What device do you use?
Galaxy S10. With most recent updates.
Thx, still working on it. Which android version?
Android 12
Appreciate 0
      01-23-2022, 04:08 AM   #124
MadBimmeRad
Brigadier General
MadBimmeRad's Avatar
Australia
7104
Rep
4,007
Posts

Drives: M235i, 420i, and now the M2 CS
Join Date: Mar 2020
Location: Adelaide

iTrader: (0)

Garage List
5.0.7 installed

I tried changing the avatar and the app crashed. 3 attempts later, uninstalled and reinstalled but all is the same
__________________
M2CS,
The second coming of ///M!
Appreciate 1
apptest2994.50
      01-23-2022, 07:05 AM   #125
fmc000
Private
39
Rep
96
Posts

Drives: 320d E91
Join Date: Sep 2016
Location: Como, Italy

iTrader: (0)

Knocking wood, 5.0.8 seems to be working beautifully on my A52S running Android 12. Cannot find any bugs so far and it's very smooth.
Appreciate 1
apptest2994.50
      01-23-2022, 07:29 AM   #126
MadBimmeRad
Brigadier General
MadBimmeRad's Avatar
Australia
7104
Rep
4,007
Posts

Drives: M235i, 420i, and now the M2 CS
Join Date: Mar 2020
Location: Adelaide

iTrader: (0)

Garage List
5.0.8 installed

Still crashing when changing avatar
__________________
M2CS,
The second coming of ///M!
Appreciate 1
apptest2994.50
      01-23-2022, 07:39 AM   #127
apptest
Private2
apptest's Avatar
No_Country
2995
Rep
50
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by "MadBimmeRad;28501377"
5.0.8 installed

Still crashing when changing avatar
How about the other functions with 5.0.8? Is seeing subscriptions and myforums ok?
__________________
Test 23456rt
Appreciate 0
      01-23-2022, 07:41 AM   #128
apptest
Private2
apptest's Avatar
No_Country
2995
Rep
50
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by "snowbimmer;28500893"
Quote:
Originally Posted by "apptest;28500632"


Quote:
Originally Posted by "snowbimmer;28500433"


Quote:
Originally Posted by "apptest;28500407"



Quote:
Originally Posted by "snowbimmer;28500397"



Quote:
Originally Posted by "apptest;28500364"




Quote:
Originally Posted by "snowbimmer;28500318"




Quote:
Originally Posted by "snowbimmer;28500247"
Oddly enough, in addition to my phone, my Subscriptions and Notifications have now disappeared from my iPad too.

So, question: Is this a Me thing or systemwide little problems?

Thx




Ok, 5.0.7 loaded on phone. No change.

Still no personal info, Forums, Subscriptions.



Can you try logging out. Then delete the app. Then reinstall and start from scratch and see if there's any difference?


Yup. Already did that. Couple of times. Hmmm.


What device do you use?

Galaxy S10. With most recent updates.

Thx, still working on it. Which android version?
Android 12

Try the new 5.0.8 and see if there's any improvement?
__________________
Test 23456rt
Appreciate 0
      01-23-2022, 07:48 AM   #129
apptest
Private2
apptest's Avatar
No_Country
2995
Rep
50
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by "iviegatron;28500378"
Quote:
Originally Posted by "apptest;28499067"


Quote:
Originally Posted by "iviegatron;28498856"
My bimmerpost app on android got updated yesterday and it has been the worst experience ever.

- I get notifications that I have received a message and when I click on the new message it's just blank.

- While typing, the stuff I wrote earlier gets deleted word by word or my sentences get jumbled up

- When I read a thread it doesn't mark it as read. After refreshing it marks all the threads as read despite having them read or not.

- When replying to a quote it adds weird characters to the quoted message as if it's displaying the underlying coding.

- My notifications don't clear out when I click on them.

- When editing an existing message, it won't submit with the new edit. It keeps trying but nothing happens. I have to quit the app.

I have reinstalled the app by deleting it and same thing.

Anyone else having this issue?


Are you using a Samsung device by chance?

I am. It's a Galaxy s21 ultra. Are Samsung more prone to these issues?

It seems Samsung devices are dealing with file storage a bit different then regular Android devices (compared to vanilla google devices). So im trying to get around that issue, which I think we are really close.

I'm going to go buy a Samsung today for testing purposes lol.

Could you let me know if 5.0.8 is any improvement?
__________________
Test 23456rt
Appreciate 0
      01-23-2022, 08:26 AM   #130
MadBimmeRad
Brigadier General
MadBimmeRad's Avatar
Australia
7104
Rep
4,007
Posts

Drives: M235i, 420i, and now the M2 CS
Join Date: Mar 2020
Location: Adelaide

iTrader: (0)

Garage List
Quote:
Originally Posted by "apptest;28501395"
Quote:
Originally Posted by "MadBimmeRad;28501377"
5.0.8 installed

Still crashing when changing avatar

How about the other functions with 5.0.8? Is seeing subscriptions and myforums ok?
Ok

508 is stable

I can see the emojis - it's great that they are all showing up and can be scrolled

Forums, my forums, and subscriptions are all stable

I can now also edit successfully

You sir, are a champion


__________________
M2CS,
The second coming of ///M!
Appreciate 1
apptest2994.50
      01-23-2022, 08:40 AM   #131
MadBimmeRad
Brigadier General
MadBimmeRad's Avatar
Australia
7104
Rep
4,007
Posts

Drives: M235i, 420i, and now the M2 CS
Join Date: Mar 2020
Location: Adelaide

iTrader: (0)

Garage List
Interestingly, the editing works, but subsequent edits on the same post are giving me the infinite loop again. However, when I hit the back button and go all the way back to the NEWS page, the edit seems to have posted correctly - this wasn't the case previously as no edits would be posted at all
__________________
M2CS,
The second coming of ///M!
Appreciate 0
      01-23-2022, 09:05 AM   #132
apptest
Private2
apptest's Avatar
No_Country
2995
Rep
50
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by "MadBimmeRad;28501377"
5.0.8 installed

Still crashing when changing avatar
Ok see how 5.0.9 treats you
__________________
Test 23456rt
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 10:21 PM.




5post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST