2010 2011 BMW 5 Series Forum F10
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
 

2010 2011 BMW 5 Series Forum F10 F10 Technical Topics Engine, Transmission, Exhaust, Drivetrain, ECU Software Modifications Noob BMW Owner: Help identifying part I broke (RESOLVED! See photo on last post))
Post Reply
 
Thread Tools Search this Thread
      09-13-2019, 08:52 PM   #1
Johnny_Mozzarella
Registered
United_States
2
Rep
3
Posts

Drives: 2013 BMW 528i X Drive
Join Date: Sep 2019
Location: Lovettsville, VA

iTrader: (0)

Noob BMW Owner: Help identifying part I broke (RESOLVED! See photo on last post))

Backstory in a nutshell: Never owned a foreign car before. I purchased a used BMW from a friend before he left the States. Now I am changing parts out and I broke a connection. I'll show pictures below.

Vehicle Data: 2013 BMW 528i, X-drive, All Wheel Drive (I think), Turbo, 2.0L
VIN: WBAXH5C58DD107935

So I was changing out a thermostat due to it being stuck open. Apparently, I broke a connection to another vacuum line (I think). Can someone help me identify the part? The connection sheared off right at the connection to the bigger tube it's plugged into. I'm pointing at it in my photo.

Thanks Folks! I appreciate the assist!
Attached Images
  

Last edited by Johnny_Mozzarella; 09-14-2019 at 09:11 AM..
Appreciate 0
      09-13-2019, 09:44 PM   #2
wcr3d
Lieutenant
87
Rep
432
Posts

Drives: 2013 535i XDrive M Sport
Join Date: Aug 2012
Location: Indiana

iTrader: (0)

Xdrive means all wheel drive.
If you go to www.realoem.com,
enter your VIN, drill down to what you are looking for,
It will have the name and part number, which you will need.
Bookmark that site.
Also bookmark this one,
www.newtis.info
You will need them both.
Appreciate 0
      09-14-2019, 09:06 AM   #3
Johnny_Mozzarella
Registered
United_States
2
Rep
3
Posts

Drives: 2013 BMW 528i X Drive
Join Date: Sep 2019
Location: Lovettsville, VA

iTrader: (0)

RESOLVED! Broken port on Air Intake Hose, Boot to Turbo.

I've added a photo and description, so hopefully this may help out someone else in the future.

The part is called Air Intake Hose; Intake Boot to Turbo. The part number is 13717605638. See photos and description for details.

Updated: 9/15/2019 - I replaced the part and the automatic shifting, erratic idle, engine misfire has stopped. The erratic shift and jerking almost seems like the automatic transmission is going out. Check for air leaks! Big Shout out to @WCR3D for the assist. Again, I am a noob BMW owner. Thanks all.
Attached Images
 

Last edited by Johnny_Mozzarella; 09-15-2019 at 09:05 AM..
Appreciate 1
      09-14-2019, 01:44 PM   #4
wcr3d
Lieutenant
87
Rep
432
Posts

Drives: 2013 535i XDrive M Sport
Join Date: Aug 2012
Location: Indiana

iTrader: (0)

Glad you got it fixed.
Appreciate 0
      09-14-2019, 10:52 PM   #5
BrowBMW
Enlisted Member
United_States
14
Rep
48
Posts

Drives: 2011 BMW 535i
Join Date: Apr 2019
Location: Chattanooga

iTrader: (0)

Welcome to the bmw world, and kiss American cars goodbye.
Appreciate 1
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 01:29 AM.




5post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST