2010 2011 BMW 5 Series Forum F10
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
 

2010 2011 BMW 5 Series Forum F10 BMW 5-Series (F10) Forums General 5-Series Sedan and Wagon (F10 / F11) Forum Engine noise from 2013 535x drive
Post Reply
 
Thread Tools Search this Thread
      05-30-2013, 02:45 PM   #1
rickeyc
New Member
0
Rep
6
Posts

Drives: 2013 535 x drive
Join Date: May 2013
Location: pennsylvania

iTrader: (0)

Engine noise from 2013 535x drive

Hi all. So I have a 2013 535 x drive with 8000 mikes on it. Over the last 3 months I've been having some problems. First when I get in my car and go into reverse the engine rpm drops real low. One time it even stalled. More recently a noise started near the engine. Took it into dealer and they said it was rear main engine valve that needed to be replaced and that there was a service bulletin About this. I was told that this meant transmission would be pulled to fix it so I was obviously pretty upset. It was fixed and I was told that with a final computer check the waste gate actuator came up with A fault and that it needs to be replaced so now I'm currently waiting on that part from Germany. Meanwhile I got the car back and the noise is still there! I'm gonna try to provide a link to a video of it. Thank for your advice

Last edited by rickeyc; 05-30-2013 at 02:50 PM.
Appreciate 0
      05-30-2013, 02:57 PM   #2
ajandhek
Private First Class
4
Rep
164
Posts

Drives: none
Join Date: Jun 2012
Location: pittsburgh

iTrader: (0)

does it sound like a squeak
Appreciate 0
      05-30-2013, 05:28 PM   #3
rickeyc
New Member
0
Rep
6
Posts

Drives: 2013 535 x drive
Join Date: May 2013
Location: pennsylvania

iTrader: (0)



This was before fix
Appreciate 0
      05-30-2013, 05:30 PM   #4
rickeyc
New Member
0
Rep
6
Posts

Drives: 2013 535 x drive
Join Date: May 2013
Location: pennsylvania

iTrader: (0)


This one is after they supposedly fixed it
Appreciate 0
      05-31-2013, 02:52 PM   #5
ajandhek
Private First Class
4
Rep
164
Posts

Drives: none
Join Date: Jun 2012
Location: pittsburgh

iTrader: (0)

sounds like a mini leaf blower...go back in there and raise hell
Appreciate 0
      05-31-2013, 03:33 PM   #6
Alan l.
Major General
Alan l.'s Avatar
1928
Rep
6,626
Posts

Drives: 2018 Individual M3 6MT
Join Date: Jun 2009
Location: United States

iTrader: (9)

yeah that doesn't sound normal. My 2013 535xi does not sound like that at all.

Alan
__________________
Appreciate 0
      06-01-2013, 06:39 PM   #7
rickeyc
New Member
0
Rep
6
Posts

Drives: 2013 535 x drive
Join Date: May 2013
Location: pennsylvania

iTrader: (0)

I'm doing everything I can. BMW customer relations is no help. Could be my last bimmer
Appreciate 0
      06-02-2013, 12:38 AM   #8
Analog
Captain
Analog's Avatar
United_States
25
Rep
621
Posts

Drives: 12 F10 535 xdrive
Join Date: Oct 2006
Location: Santa Clara, CA

iTrader: (20)

Maybe try a different dealership perhaps? That doesnt sound right
Appreciate 0
      06-02-2013, 12:31 PM   #9
rickeyc
New Member
0
Rep
6
Posts

Drives: 2013 535 x drive
Join Date: May 2013
Location: pennsylvania

iTrader: (0)

Yeah and meanwhile they pulled my transmission out to do that repair. Can I ask for a longer warranty? Now there gonna due the waste gate actuator which they say is a simple fix. Asked why they didn't do that initially and they said they're just following BMW protocol. Makes no sense. Why not try an easy fix before an 8 hour fix.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 06:55 AM.




5post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST