2010 2011 BMW 5 Series Forum F10
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
 

2010 2011 BMW 5 Series Forum F10 BMW 5-Series (F10) Forums General 5-Series Sedan and Wagon (F10 / F11) Forum PROBLEM SOLVED!!... If your F10 has hesitation or jerks at 0-10 mph
Post Reply
 
Thread Tools Search this Thread
      09-08-2015, 03:24 AM   #89
Bmw doubles
Dream crusher
Bmw doubles's Avatar
United_States
681
Rep
1,968
Posts

Drives: Fast
Join Date: Mar 2015
Location: westside

iTrader: (0)

Garage List
2011 535  [0.00]
Quote:
Originally Posted by Josparky
it deosn't work on my 535...still getting the hesitation and jerking especially from 2nd to 3rd gear...and jerks forward when putting it in drive sometimes...d@mn annoying and dangerous..

I guess this temporary reset works on some N55's but not all..
Should work. Let the car go into sleep mode and then try it.
__________________
535i MPS2 flash 345whp/400wtq, DP, 550 clutch, UUC SSK, GFB dv, SB, Custom Exhaust, M5 Sways, Eibach OE, Koni Sports
Appreciate 0
      09-10-2015, 12:48 AM   #90
Josparky
Second Lieutenant
Josparky's Avatar
21
Rep
217
Posts

Drives: 2011 E92 M3; 2012 E88 135i
Join Date: Aug 2015
Location: Sydney

iTrader: (0)

Quote:
Originally Posted by Bmw doubles View Post
Should work. Let the car go into sleep mode and then try it.
Nope...tried few times..

-pressed start button so the acc comes on.
-pressed throttle/accelerator all the way down for about 15-20 sec.
-pressed start button again so car turns off completely. Still kept accelerator pressed down.
-once car switched off i let go off the accelerator.
-waited inside the car for about 3 mins.
-tested it...same thing...

Or I doing something incorrectly?

Not too noticeable in 'Normal' mode..but when put into 'Sports or Sports+' downshifts and upshifts are very rough (like short hard knock from behind when upshifting and and knock back when downshifting)..especially from 2nd to 3rd and 3rd to 2nd.. driving me insane..

Put car into 'Reverse' and then back into 'Drive' and there is a 1second+ delay and whole car jerks back into 'Drive' ....

Anyone had this same issue?
Appreciate 0
      09-10-2015, 06:32 AM   #91
Surly73
Captain
Canada
64
Rep
969
Posts

Drives: 2011 535xi 8AT
Join Date: May 2012
Location: Oakville, Ontario

iTrader: (0)

Because of the hard jerking when shifting to drive I wonder if there isn't a torque converter problem instead of software alone. Depending on mileage and warranty I would do a fluid and pan replacement and see what changes, or just complain to your dealer if under warranty.

Curious: if you go to manual mode and start from a stop in M2 what is the take off like? I have quite a bit of TC slip, sounding almost like a non-expert driving manual and slipping the clutch until about 2k. If you have a way different experience it could help point to TC lockup issues.
Appreciate 1
      09-10-2015, 08:32 PM   #92
Josparky
Second Lieutenant
Josparky's Avatar
21
Rep
217
Posts

Drives: 2011 E92 M3; 2012 E88 135i
Join Date: Aug 2015
Location: Sydney

iTrader: (0)

Quote:
Originally Posted by Surly73 View Post
Because of the hard jerking when shifting to drive I wonder if there isn't a torque converter problem instead of software alone. Depending on mileage and warranty I would do a fluid and pan replacement and see what changes, or just complain to your dealer if under warranty.

Curious: if you go to manual mode and start from a stop in M2 what is the take off like? I have quite a bit of TC slip, sounding almost like a non-expert driving manual and slipping the clutch until about 2k. If you have a way different experience it could help point to TC lockup issues.
Thanks for the info. Have a feeling it's either fluid related, software issue, or the torque convertor as you mentioned..taking it in to mechanic as cars got 20k miles on it and warranties finished. Will let you guys know what the issue is when i get this fixed as this seems to be a common problem.

Will try out the manual mode and see if there's TC slip..
Appreciate 0
      11-25-2015, 01:04 PM   #93
Hasser
Major
Hasser's Avatar
Isle of Man
263
Rep
1,018
Posts

Drives: M235i
Join Date: Feb 2015
Location: Isle of Man

iTrader: (0)

Is this worth doing if you have had a new exhaust system fitted and now the flap vacuum valve is removed ?
__________________
M235i - 6MT / 12mm/15mm spacers / M Perf LED sills / CF 'M' Mirror Caps / M Perf CF/Alcantara Trim / M Perf CF shifter / M Perf CF handbrake / M Perf alacantara arm rest / M perf Floor Mats / M Perf alcantara steering wheel / Alacantara Binnacle / Red Start/Stop button / Pipercross Air Filter / JB stage 1
Appreciate 0
      11-25-2015, 04:19 PM   #94
jR-LA
Registered
0
Rep
2
Posts

Drives: 2012 535i
Join Date: Nov 2015
Location: SoCal

iTrader: (0)

New to the site... have had other Bimmers in the past, back now after a trip down MBZ lane....

I just picked up a 2012 535i like new... but having the jerky 0-10 mph... I also don't hear the whine of the turbo(s)... should I? Runs smooth as silk otherwise, fast and like a rock around and over a hundee... I'm going to try to reset fix mentioned and post back what happens...
Appreciate 0
      12-19-2015, 08:15 PM   #95
jR-LA
Registered
0
Rep
2
Posts

Drives: 2012 535i
Join Date: Nov 2015
Location: SoCal

iTrader: (0)

As follow up to my last message, I tried the sequence recommended above but held the accelerator pedal for 30 seconds... it solved the problem from that point forward, however it is becoming a little sensitive now and a little hesitation.. I'm having plugs and all the filters changed... that could help with the slight hesitation...
Appreciate 0
      12-19-2015, 11:22 PM   #96
Zer0Cool92
Captain
74
Rep
725
Posts

Drives: blue metallic
Join Date: Dec 2014
Location: st. louis

iTrader: (1)

Quote:
Originally Posted by jR-LA
As follow up to my last message, I tried the sequence recommended above but held the accelerator pedal for 30 seconds... it solved the problem from that point forward, however it is becoming a little sensitive now and a little hesitation.. I'm having plugs and all the filters changed... that could help with the slight hesitation...
Do you feel the hesitations at 1500 rpm?

In D mode, my rpm chokes a little at 1200 rpm with a light foot on the throttle and requires me to push down a little more on the gas.

Anytime I'm over 1200ish rpm it's as smooth as butter , which is why I just keep it in DS mode and it doesn't drop below 2k rpm.
Appreciate 0
      12-10-2016, 05:14 PM   #97
bimmer_335
Major
72
Rep
1,002
Posts

Drives: 335i Coupe
Join Date: Jul 2009
Location: In the middle of nowhere, TX

iTrader: (1)

I just started having this issue... whats the verdict SIB 12 09 11???
Appreciate 0
      12-17-2016, 04:46 AM   #98
DesmondF10
Captain
United_States
257
Rep
684
Posts

Drives: 2014 535i, 2009 328i
Join Date: Dec 2016
Location: Southwest

iTrader: (0)

Quote:
Originally Posted by bimmer_335 View Post
I just started having this issue... whats the verdict SIB 12 09 11???
The procedure worked for me. I would drive car for 10 minutes to get fluids going, do the procedure, run it hard. Was better the next day.

But I installed a Dinan Sports Performance Tuner to help ensure it lasts.

We'll see.
Appreciate 0
      08-19-2017, 04:55 PM   #99
MJB9
Registered
0
Rep
4
Posts

Drives: 2012 528i F10 N20
Join Date: Aug 2017
Location: Keller, TX

iTrader: (0)

Quote:
Originally Posted by DuneMan View Post
Hi all,

I've been suffering from this hesitation and jerking problem since I got my F10 three months ago. Well, today i stumbled upon a solution in this thread below. I tried it right away, and I have to admit, the accelerator is much smoother now from stop. And I'm a much happier F10 owner now than I was yesterday.

Steps...

1) hit start button once to turn on power (Don't start the engine)
2) then press the accelerator down to the floor for 5 sec
3) then hit start button once to turn off power
4) then remove foot from accelerator
5) then waite for 2 minutes
4) then start the engine like normal and try it out!




Good luck!


UPDATED ON (Aug. 3. 2011): This turned out to be a temporary solution that would last for about a week. A permanent solution is said to be in the latest software by BMW - refer to (SIB 12 09 11)
Not sure what engine(s) this fix is for, but on my 2012 528i F10 N20 (turbo), it did not work--unless I did it wrong. Seems idiot proof though. I did the 1 minute pedal to floor, and wait 2 minutes, but no go. Nor did I hear any clicking while waiting a minute (I did press start button once, as instructed).
Appreciate 0
      08-22-2017, 06:16 PM   #100
phefner
Private First Class
phefner's Avatar
United_States
46
Rep
157
Posts

Drives: F10 550x M
Join Date: Dec 2016
Location: Chicago

iTrader: (0)

Quote:
Originally Posted by DuneMan
Hi all,

I've been suffering from this hesitation and jerking problem since I got my F10 three months ago. Well, today i stumbled upon a solution in this thread below. I tried it right away, and I have to admit, the accelerator is much smoother now from stop. And I'm a much happier F10 owner now than I was yesterday.

Steps...

1) hit start button once to turn on power (Don't start the engine)
2) then press the accelerator down to the floor for 5 sec
3) then hit start button once to turn off power
4) then remove foot from accelerator
5) then waite for 2 minutes
4) then start the engine like normal and try it out!




Good luck!


UPDATED ON (Aug. 3. 2011): This turned out to be a temporary solution that would last for about a week. A permanent solution is said to be in the latest software by BMW - refer to (SIB 12 09 11)
This may be the single best post/thread I've read here. Many thanks sharing that.
__________________
Quietly Effective
Appreciate 0
      08-23-2017, 08:53 PM   #101
Dolphis
Registered
0
Rep
4
Posts

Drives: 528xi
Join Date: Mar 2017
Location: Earth

iTrader: (0)

Had been having this same jerkiness issue, especially on a rolling stop.
Took it to the dealer and they couldn't figure out anything, despite contacting engineers in Germany.

Tried the procedure on my 2012 (November '11 build) 528i XDrive and the car is soo much better!!

Going by the previous comments, it seems it's not a permanent fix, but if lasts even a month, it'll be better than nothing, as I was worried the transmission would be destroyed with a bad shift.

Thanks for the info and for bumping an old, but very useful post!
Appreciate 0
      04-23-2018, 10:43 PM   #102
djawesomelord
Registered
0
Rep
3
Posts

Drives: 550i M Sport Xdrive
Join Date: Apr 2016
Location: Washington, DC

iTrader: (0)

Listen, I am still dealing with this issue in 2018, the pedal thing worked for about 2 days for me.
Now I switched keys and it's running as aggressive as I want to, i will let you know how this goes
Appreciate 0
      04-25-2018, 10:27 AM   #103
djawesomelord
Registered
0
Rep
3
Posts

Drives: 550i M Sport Xdrive
Join Date: Apr 2016
Location: Washington, DC

iTrader: (0)

Quote:
Originally Posted by djawesomelord View Post
Listen, I am still dealing with this issue in 2018, the pedal thing worked for about 2 days for me.
Now I switched keys and it's running as aggressive as I want to, i will let you know how this goes
My theory is those driving profiles are stored with the key info. So if you have an extra key try the reset and then use the other key.
Appreciate 0
      06-18-2018, 06:34 PM   #104
jcmscales98*
Registered
0
Rep
1
Posts

Drives: 2013 F10
Join Date: Jun 2018
Location: Ohio

iTrader: (0)

Worse Issue

I have a similar problem but my F10 immediately goes to a Drive train Malfunction. I have to stop the car and restart the motor to reset. I have replaced the spark plugs. it was fine for a while but now is worse.

Stuck in F10 hell with this one. I have been told to replace all my injectors but I can not believe this is the issue. I have a 2013 which part of the serial numbers have an extended warranty on injectors but mine did not make the cut.

Any thoughts would be appreciated.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 05:23 AM.




5post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST