2010 2011 BMW 5 Series Forum F10
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
 

2010 2011 BMW 5 Series Forum F10 BIMMERPOST Universal Forums Site Related Announcements - Suggestions - Feedback - Questions Bimmerpost App 5.x WIP for Android
Post Reply
 
Thread Tools Search this Thread
      04-04-2022, 06:51 PM   #375
apptest
Enlisted Member
apptest's Avatar
Austria
2098
Rep
48
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by JDUNITNOW View Post
Still not able to attach pictures. I don't use my laptop enough to post pictures. I was able to before the switch.
I have just released version 5.2.3, can you try it out and see if attachments are working for you now?

It might take another 30 minutes for the new 5.2.3 version to show up in your local App Store
__________________
Test 23456rt
Appreciate 1
JDUNITNOW1962.00
      04-04-2022, 07:26 PM   #376
JDUNITNOW
Lieutenant Colonel
JDUNITNOW's Avatar
United_States
1962
Rep
1,668
Posts

Drives: BMW 335I, 750li, X5
Join Date: Sep 2019
Location: Glen Allen, Virginia

iTrader: (0)

Quote:
Originally Posted by apptest View Post
When you submit the post do you see the red pop up at the bottom of the screen telling you images are uploading?

Are you on the latest version of the app?
Yes, and it says image downloaded.
__________________
Formerly Wyndi335I
2009 BMW 750li sold
14 BMW X5
04 BMW X5
11 BMW 335i convertible (sold, sellers market
Appreciate 1
apptest2098.00
      04-04-2022, 08:23 PM   #377
apptest
Enlisted Member
apptest's Avatar
Austria
2098
Rep
48
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by JDUNITNOW View Post
Yes, and it says image downloaded.
So on 5.2.3 it still doesn’t work?
__________________
Test 23456rt
Appreciate 0
      04-04-2022, 09:01 PM   #378
JDUNITNOW
Lieutenant Colonel
JDUNITNOW's Avatar
United_States
1962
Rep
1,668
Posts

Drives: BMW 335I, 750li, X5
Join Date: Sep 2019
Location: Glen Allen, Virginia

iTrader: (0)

Quote:
Originally Posted by apptest View Post
So on 5.2.3 it still doesn’t work?
Yes, thanks so much...finally I can post pictures again.
__________________
Formerly Wyndi335I
2009 BMW 750li sold
14 BMW X5
04 BMW X5
11 BMW 335i convertible (sold, sellers market
Appreciate 0
      04-04-2022, 10:06 PM   #379
jmh600cbr
Lieutenant
jmh600cbr's Avatar
Canada
232
Rep
430
Posts

Drives: G80
Join Date: Nov 2017
Location: Toronto

iTrader: (0)

Garage List
2021 BMW G80  [0.00]
What about iOS??
__________________
2018 F87 LCI gone but not forgotten
2021 G80 6MT BSM
Appreciate 0
      04-05-2022, 01:00 AM   #380
apptest
Enlisted Member
apptest's Avatar
Austria
2098
Rep
48
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by jmh600cbr View Post
What about iOS??
We’re getting there, still some core elements missing that we think need to be there at 100% before replacing iOS with this new version. Many other parts are a MAJOR upgrade however
__________________
Test 23456rt
Appreciate 0
      04-05-2022, 04:48 AM   #381
MadBimmeRad
Brigadier General
MadBimmeRad's Avatar
Australia
4581
Rep
3,190
Posts

Drives: M235i, 420i, and now the M2 CS
Join Date: Mar 2020
Location: Adelaide

iTrader: (0)

Garage List
Quote:
Originally Posted by jmh600cbr View Post
What about iOS??
What about iOS!? 🤣🤣
__________________
M2CS,
The second coming of ///M!
Appreciate 0
      04-05-2022, 07:04 AM   #382
MadBimmeRad
Brigadier General
MadBimmeRad's Avatar
Australia
4581
Rep
3,190
Posts

Drives: M235i, 420i, and now the M2 CS
Join Date: Mar 2020
Location: Adelaide

iTrader: (0)

Garage List
I'm on 5.2.4

Cannot attach images in any of these three circumstances:

1) new post
2) edited posts
3) replied to another post

Red field appears down the bottom and days uploading image, however, when the post of completed, no image(s) appear

Android v12


Also, replying to a post, it appears as if my response is part of the post in replying to. I wish I could attach a screenshot to show you but it simply won't load up
__________________
M2CS,
The second coming of ///M!
Appreciate 0
      04-05-2022, 07:43 AM   #383
apptest
Enlisted Member
apptest's Avatar
Austria
2098
Rep
48
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by MadBimmeRad View Post
I'm on 5.2.4

Cannot attach images in any of these three circumstances:

1) new post
2) edited posts
3) replied to another post

Red field appears down the bottom and days uploading image, however, when the post of completed, no image(s) appear

Android v12


Also, replying to a post, it appears as if my response is part of the post in replying to. I wish I could attach a screenshot to show you but it simply won't load up
Does the red bubble say upload complete and disappear on its own?

Did uploading attachments used to work for you before 5.2.4?
__________________
Test 23456rt
Appreciate 0
      04-05-2022, 08:07 AM   #384
MadBimmeRad
Brigadier General
MadBimmeRad's Avatar
Australia
4581
Rep
3,190
Posts

Drives: M235i, 420i, and now the M2 CS
Join Date: Mar 2020
Location: Adelaide

iTrader: (0)

Garage List
Quote:
Originally Posted by apptest View Post
Quote:
Originally Posted by MadBimmeRad View Post
I'm on 5.2.4

Cannot attach images in any of these three circumstances:

1) new post
2) edited posts
3) replied to another post

Red field appears down the bottom and days uploading image, however, when the post of completed, no image(s) appear

Android v12


Also, replying to a post, it appears as if my response is part of the post in replying to. I wish I could attach a screenshot to show you but it simply won't load up
Does the red bubble say upload complete and disappear on its own? It says uploading, then disappears - I can't say I recall reading uploaded

Did uploading attachments used to work for you before 5.2.4? It worked well until 5.2.3
🤞
__________________
M2CS,
The second coming of ///M!
Appreciate 0
      04-05-2022, 08:20 AM   #385
apptest
Enlisted Member
apptest's Avatar
Austria
2098
Rep
48
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by MadBimmeRad View Post
🤞
Can you download this attachment then try to attach it..

If it works then I might have an idea of the problem
Attached Images
 
__________________
Test 23456rt
Appreciate 0
      04-05-2022, 08:50 AM   #386
apptest
Enlisted Member
apptest's Avatar
Austria
2098
Rep
48
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Well ok everyone, the problem with attachments was just plain STUPID.

I uploaded the wrong version 😂

I feel pretty dumb right now. Uploading the actual correct version now, hopefully everything back to normal in a few minutes!

v5.2.5 incoming…
__________________
Test 23456rt
Appreciate 0
      04-05-2022, 11:37 AM   #387
MadBimmeRad
Brigadier General
MadBimmeRad's Avatar
Australia
4581
Rep
3,190
Posts

Drives: M235i, 420i, and now the M2 CS
Join Date: Mar 2020
Location: Adelaide

iTrader: (0)

Garage List
Quote:
Originally Posted by apptest View Post
Well ok everyone, the problem with attachments was just plain STUPID.

I uploaded the wrong version 😂

I feel pretty dumb right now. Uploading the actual correct version now, hopefully everything back to normal in a few minutes!

v5.2.5 incoming…
🎇
Attached Images
 
__________________
M2CS,
The second coming of ///M!
Appreciate 0
      04-05-2022, 01:49 PM   #388
apptest
Enlisted Member
apptest's Avatar
Austria
2098
Rep
48
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by MadBimmeRad View Post
Quote:
Originally Posted by "apptest;28765323"
Well ok everyone, the problem with attachments was just plain STUPID.

I uploaded the wrong version 😂

I feel pretty dumb right now. Uploading the actual correct version now, hopefully everything back to normal in a few minutes!

v5.2.5 incoming…
🎇
Does 5.2.5 work for your other pictures?
__________________
Test 23456rt
Appreciate 1
      04-05-2022, 06:01 PM   #389
MadBimmeRad
Brigadier General
MadBimmeRad's Avatar
Australia
4581
Rep
3,190
Posts

Drives: M235i, 420i, and now the M2 CS
Join Date: Mar 2020
Location: Adelaide

iTrader: (0)

Garage List
Quote:
Originally Posted by apptest View Post
Quote:
Originally Posted by MadBimmeRad View Post

🎇
Does 5.2.5 work for your other pictures?
Let's see
__________________
M2CS,
The second coming of ///M!
Appreciate 0
      04-05-2022, 06:02 PM   #390
MadBimmeRad
Brigadier General
MadBimmeRad's Avatar
Australia
4581
Rep
3,190
Posts

Drives: M235i, 420i, and now the M2 CS
Join Date: Mar 2020
Location: Adelaide

iTrader: (0)

Garage List
Nope
__________________
M2CS,
The second coming of ///M!
Appreciate 0
      04-05-2022, 06:03 PM   #391
MadBimmeRad
Brigadier General
MadBimmeRad's Avatar
Australia
4581
Rep
3,190
Posts

Drives: M235i, 420i, and now the M2 CS
Join Date: Mar 2020
Location: Adelaide

iTrader: (0)

Garage List
Third attempt
__________________
M2CS,
The second coming of ///M!
Appreciate 0
      04-05-2022, 10:09 PM   #392
apptest
Enlisted Member
apptest's Avatar
Austria
2098
Rep
48
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by MadBimmeRad View Post
Third attempt
If you edit a post are you able to attach a picture that way?
__________________
Test 23456rt
Appreciate 0
      04-05-2022, 10:15 PM   #393
apptest
Enlisted Member
apptest's Avatar
Austria
2098
Rep
48
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by JDUNITNOW View Post
Yes, thanks so much...finally I can post pictures again.
Are image uploads still working for you on v5.2.5?

Thanks!
__________________
Test 23456rt
Appreciate 0
      04-05-2022, 10:37 PM   #394
MadBimmeRad
Brigadier General
MadBimmeRad's Avatar
Australia
4581
Rep
3,190
Posts

Drives: M235i, 420i, and now the M2 CS
Join Date: Mar 2020
Location: Adelaide

iTrader: (0)

Garage List
Quote:
Originally Posted by apptest View Post
Are image uploads still working for you on v5.2.6?

Thanks!
Still waiting to Google Play store to load 5.2.6 in Australia
__________________
M2CS,
The second coming of ///M!
Appreciate 0
      04-05-2022, 10:38 PM   #395
MadBimmeRad
Brigadier General
MadBimmeRad's Avatar
Australia
4581
Rep
3,190
Posts

Drives: M235i, 420i, and now the M2 CS
Join Date: Mar 2020
Location: Adelaide

iTrader: (0)

Garage List
Quote:
Originally Posted by apptest View Post
If you edit a post are you able to attach a picture that way?
I'm unable to add any images at all under any circumstances
__________________
M2CS,
The second coming of ///M!
Appreciate 1
zcp31261.50
      04-05-2022, 10:38 PM   #396
apptest
Enlisted Member
apptest's Avatar
Austria
2098
Rep
48
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by MadBimmeRad View Post
Still waiting to Google Play store to load 5.2.6 in Australia
Sorry, I mistyped, its 5.2.5
__________________
Test 23456rt
Appreciate 1
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 11:59 PM.




5post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST