2010 2011 BMW 5 Series Forum F10
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
 

2010 2011 BMW 5 Series Forum F10 BIMMERPOST Universal Forums Site Related Announcements - Suggestions - Feedback - Questions Bimmerpost App 5.x WIP for Android
Post Reply
 
Thread Tools Search this Thread
      05-31-2022, 02:25 AM   #529
MadBimmeRad
Brigadier General
MadBimmeRad's Avatar
Australia
4581
Rep
3,190
Posts

Drives: M235i, 420i, and now the M2 CS
Join Date: Mar 2020
Location: Adelaide

iTrader: (0)

Garage List
Not a biggie,

When I reply to a post, it'll show as many appreciations for my "new" comment as the post I replied to had. If I got back and check again, it's back to zero
Attached Images
 
__________________
M2CS,
The second coming of ///M!
Appreciate 1
apptest2098.00
      05-31-2022, 02:20 PM   #530
apptest
Enlisted Member
apptest's Avatar
Austria
2098
Rep
48
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by MadBimmeRad View Post
Not a biggie,

When I reply to a post, it'll show as many appreciations for my "new" comment as the post I replied to had. If I got back and check again, it's back to zero
Yes I was hoping nobody would notice that 😂
Itís been that way for some time, and has been a difficult nut to crack. Luckily not critical but it ends up being difficult to fix lol

Thanks 👍
__________________
Test 23456rt
Appreciate 1
      05-31-2022, 08:38 PM   #531
MadBimmeRad
Brigadier General
MadBimmeRad's Avatar
Australia
4581
Rep
3,190
Posts

Drives: M235i, 420i, and now the M2 CS
Join Date: Mar 2020
Location: Adelaide

iTrader: (0)

Garage List
Quote:
Originally Posted by apptest View Post
Quote:
Originally Posted by MadBimmeRad View Post
Not a biggie,

When I reply to a post, it'll show as many appreciations for my "new" comment as the post I replied to had. If I got back and check again, it's back to zero
Yes I was hoping nobody would notice that 😂
Itís been that way for some time, and has been a difficult nut to crack. Luckily not critical but it ends up being difficult to fix lol

Thanks 👍
.
I had noticed it since you went to v2.x but didn't think it was that important (and still think it's not) - just wanted you to know about it

My job is done
__________________
M2CS,
The second coming of ///M!
Appreciate 1
apptest2098.00
      05-31-2022, 10:30 PM   #532
apptest
Enlisted Member
apptest's Avatar
Austria
2098
Rep
48
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by MadBimmeRad View Post
.
I had noticed it since you went to v2.x but didn't think it was that important (and still think it's not) - just wanted you to know about it

My job is done
Yup itís much appreciated. Keep it coming 👍
__________________
Test 23456rt
Appreciate 1
      06-01-2022, 03:43 AM   #533
MadBimmeRad
Brigadier General
MadBimmeRad's Avatar
Australia
4581
Rep
3,190
Posts

Drives: M235i, 420i, and now the M2 CS
Join Date: Mar 2020
Location: Adelaide

iTrader: (0)

Garage List
Another strange occurrence

The thread on the first image, indicates there is a new post. It's been doing that for two weeks now, without any new posts since May 19th.
Attached Images
  
__________________
M2CS,
The second coming of ///M!
Appreciate 1
apptest2098.00
      06-01-2022, 07:24 AM   #534
titomi
Colonel
titomi's Avatar
No_Country
901
Rep
2,001
Posts

Drives: X3 G01 30i xDrive
Join Date: Feb 2018
Location: EU

iTrader: (0)

Garage List
2018 X3 G01  [0.00]
That was already reported
__________________
'18 G01 X3 xDrive 30i xLine, Sophisto grey, Vernasca Mocha, Adaptive
Appreciate 1
      06-01-2022, 10:48 AM   #535
apptest
Enlisted Member
apptest's Avatar
Austria
2098
Rep
48
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by MadBimmeRad View Post
Another strange occurrence

The thread on the first image, indicates there is a new post. It's been doing that for two weeks now, without any new posts since May 19th.
Quote:
Originally Posted by titomi View Post
That was already reported
Weird, ok let me see what is going on there. Give me a week
__________________
Test 23456rt
Appreciate 1
      06-02-2022, 04:44 PM   #536
apptest
Enlisted Member
apptest's Avatar
Austria
2098
Rep
48
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by MadBimmeRad View Post
Another strange occurrence

The thread on the first image, indicates there is a new post. It's been doing that for two weeks now, without any new posts since May 19th.
Quote:
Originally Posted by titomi View Post
That was already reported
OK this was fixed for that one thread, but it's actually a deeper issue related to the old iPhone app. Once the new iPhone app is released thus bug will be gone. So we have to deal with it popping up occasionally here and the for the time being
__________________
Test 23456rt
Appreciate 0
      06-02-2022, 07:53 PM   #537
MadBimmeRad
Brigadier General
MadBimmeRad's Avatar
Australia
4581
Rep
3,190
Posts

Drives: M235i, 420i, and now the M2 CS
Join Date: Mar 2020
Location: Adelaide

iTrader: (0)

Garage List
Quote:
Originally Posted by apptest View Post
Quote:
Originally Posted by MadBimmeRad View Post
Another strange occurrence

The thread on the first image, indicates there is a new post. It's been doing that for two weeks now, without any new posts since May 19th.
Quote:
Originally Posted by titomi View Post
That was already reported
OK this was fixed for that one thread, but it's actually a deeper issue related to the old iPhone app. Once the new iPhone app is released thus bug will be gone. So we have to deal with it popping up occasionally here and the for the time being
All good, except I run Android 12
__________________
M2CS,
The second coming of ///M!
Appreciate 0
      06-02-2022, 07:58 PM   #538
nerdogray
First Lieutenant
United_States
540
Rep
326
Posts

Drives: 2019 M5 Competition
Join Date: Jul 2018
Location: USA

iTrader: (0)

When you building for PalmOS or BlackBerry?
Appreciate 0
      06-02-2022, 09:32 PM   #539
apptest
Enlisted Member
apptest's Avatar
Austria
2098
Rep
48
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by MadBimmeRad View Post
All good, except I run Android 12
Yea its the iPhone users who are setting that bug into play. We get the result
__________________
Test 23456rt
Appreciate 1
      06-02-2022, 09:33 PM   #540
apptest
Enlisted Member
apptest's Avatar
Austria
2098
Rep
48
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by nerdogray View Post
When you building for PalmOS or BlackBerry?
10 years ago?
__________________
Test 23456rt
Appreciate 0
      06-15-2022, 12:38 PM   #541
MadBimmeRad
Brigadier General
MadBimmeRad's Avatar
Australia
4581
Rep
3,190
Posts

Drives: M235i, 420i, and now the M2 CS
Join Date: Mar 2020
Location: Adelaide

iTrader: (0)

Garage List
New issue:

For a while longer than two weeks, in My Subscriptions section, all my threads appear in bold typeface meaning there's a new comment. When I visit, nothing new (that part isn't new). What's new is the fact that I have to go in and back out of the thread twice for it to go back to normal font.

When you have 20 or 30 threads you subscribe to, it becomes cumbersome to do this 60 times to know which threads actually have new content.
__________________
M2CS,
The second coming of ///M!
Appreciate 1
apptest2098.00
      06-15-2022, 03:58 PM   #542
zcp312
///M
zcp312's Avatar
United_States
62
Rep
139
Posts

Drives: 2011 E90 M3 ZCP
Join Date: Oct 2020
Location: Illinois

iTrader: (0)

Quote:
Originally Posted by MadBimmeRad View Post
New issue:

For a while longer than two weeks, in My Subscriptions section, all my threads appear in bold typeface meaning there's a new comment. When I visit, nothing new (that part isn't new). What's new is the fact that I have to go in and back out of the thread twice for it to go back to normal font.

When you have 20 or 30 threads you subscribe to, it becomes cumbersome to do this 60 times to know which threads actually have new content.
Just experienced the same behavior
Appreciate 2
apptest2098.00
      06-16-2022, 04:50 AM   #543
titomi
Colonel
titomi's Avatar
No_Country
901
Rep
2,001
Posts

Drives: X3 G01 30i xDrive
Join Date: Feb 2018
Location: EU

iTrader: (0)

Garage List
2018 X3 G01  [0.00]
Not a new issue, you reported it 1.6. Or it's not the same?
__________________
'18 G01 X3 xDrive 30i xLine, Sophisto grey, Vernasca Mocha, Adaptive
Appreciate 2
apptest2098.00
      06-16-2022, 06:18 AM   #544
MadBimmeRad
Brigadier General
MadBimmeRad's Avatar
Australia
4581
Rep
3,190
Posts

Drives: M235i, 420i, and now the M2 CS
Join Date: Mar 2020
Location: Adelaide

iTrader: (0)

Garage List
Quote:
Originally Posted by titomi View Post
Not a new issue, you reported it 1.6. Or it's not the same?
I did mention, first part was reported a while back. This is an additional fault on top of that
__________________
M2CS,
The second coming of ///M!
Appreciate 1
apptest2098.00
      07-01-2022, 12:24 AM   #545
snareman
Leave the gun. Take the Canoli.
snareman's Avatar
5229
Rep
6,247
Posts

Drives: ///M8 & X3 ///M40
Join Date: Dec 2006
Location: Ohio

iTrader: (0)

Do you know if there is any other staff around on this forum to answer some of our issues in other threads here?
__________________
Current: 2023 Santorini Blue ///M8 ||| 2023 X3 M40
Retired:
2021 Enzian Blue ///M4 ||| 2018 ///M4 ||| 2017 ///M4 ||| 2014 435i ||| 2009 335i Coupe ||| 2007 335i Coupe
Appreciate 1
snowbimmer2629.00
      07-08-2022, 06:18 PM   #546
zcp312
///M
zcp312's Avatar
United_States
62
Rep
139
Posts

Drives: 2011 E90 M3 ZCP
Join Date: Oct 2020
Location: Illinois

iTrader: (0)

Quote:
Originally Posted by zcp312 View Post
Just experienced the same behavior
This issue is extremely annoying, eta on fix?

Also, there is some weird behavior going on when trying to @ tag someone. For example was trying to tag @ Abdul but his name isn't even showing up in the list of names when I'm scrolling.
Appreciate 1
      07-09-2022, 10:35 PM   #547
Mark
Administrator
Mark's Avatar
6234
Rep
4,202
Posts

Drives: 1M
Join Date: Mar 2005
Location: USA

iTrader: (1)

Garage List
Quote:
Originally Posted by zcp312 View Post
This issue is extremely annoying, eta on fix?

Also, there is some weird behavior going on when trying to @ tag someone. For example was trying to tag @ Abdul but his name isn't even showing up in the list of names when I'm scrolling.
I just changed the way tagging works, it seems to work well for the Abdul example now, but let me know if its works well (or poorly) for other cases too
__________________
Appreciate 1
      07-10-2022, 01:45 PM   #548
snareman
Leave the gun. Take the Canoli.
snareman's Avatar
5229
Rep
6,247
Posts

Drives: ///M8 & X3 ///M40
Join Date: Dec 2006
Location: Ohio

iTrader: (0)

Quote:
Originally Posted by snareman View Post
Do you know if there is any other staff around on this forum to answer some of our issues in other threads here?
Mark ??
__________________
Current: 2023 Santorini Blue ///M8 ||| 2023 X3 M40
Retired:
2021 Enzian Blue ///M4 ||| 2018 ///M4 ||| 2017 ///M4 ||| 2014 435i ||| 2009 335i Coupe ||| 2007 335i Coupe
Appreciate 0
      09-10-2022, 03:29 PM   #549
zcp312
///M
zcp312's Avatar
United_States
62
Rep
139
Posts

Drives: 2011 E90 M3 ZCP
Join Date: Oct 2020
Location: Illinois

iTrader: (0)

Quote:
Originally Posted by MadBimmeRad View Post
New issue:

For a while longer than two weeks, in My Subscriptions section, all my threads appear in bold typeface meaning there's a new comment. When I visit, nothing new (that part isn't new). What's new is the fact that I have to go in and back out of the thread twice for it to go back to normal font.

When you have 20 or 30 threads you subscribe to, it becomes cumbersome to do this 60 times to know which threads actually have new content.
Any eta on getting this fixed?
Appreciate 1
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 10:53 PM.




5post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST