2010 2011 BMW 5 Series Forum F10
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
 

2010 2011 BMW 5 Series Forum F10 BIMMERPOST Universal Forums Site Related Announcements - Suggestions - Feedback - Questions Bimmerpost App 5.x WIP for Android
Post Reply
 
Thread Tools Search this Thread
      02-01-2022, 06:13 AM   #265
zcp312
///M
zcp312's Avatar
United_States
57
Rep
117
Posts

Drives: 2011 E90 M3 ZCP
Join Date: Oct 2020
Location: Illinois

iTrader: (0)

Forum setting font size still not saving. Making it the smallest size, closing the app and coming back it defaults to original size it was
Appreciate 0
      02-01-2022, 09:02 AM   #266
apptest
Enlisted Member
apptest's Avatar
Austria
2056
Rep
48
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by zcp312 View Post
Forum setting font size still not saving. Making it the smallest size, closing the app and coming back it defaults to original size it was
How about setting the font size for a thread? Does that save?
__________________
Test 23456rt
Appreciate 0
      02-01-2022, 01:37 PM   #267
zcp312
///M
zcp312's Avatar
United_States
57
Rep
117
Posts

Drives: 2011 E90 M3 ZCP
Join Date: Oct 2020
Location: Illinois

iTrader: (0)

Quote:
Originally Posted by apptest View Post
How about setting the font size for a thread? Does that save?
Looks like the thread is saving, just checked and the settings saved as well. So some inconsistencies happening between this morning and now, same app version
Appreciate 0
      02-01-2022, 08:31 PM   #268
apptest
Enlisted Member
apptest's Avatar
Austria
2056
Rep
48
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by zcp312 View Post
Looks like the thread is saving, just checked and the settings saved as well. So some inconsistencies happening between this morning and now, same app version
Forum font size should only affect viewing the thread listings in a specific forum, is this what you are seeing?
__________________
Test 23456rt
Appreciate 0
      02-02-2022, 07:44 AM   #269
eljay
Lieutenant Colonel
624
Rep
1,532
Posts

Drives: ///M + E91
Join Date: Jun 2010
Location: NS

iTrader: (1)

My app auto-upated to 5.1.7 and the new uodates are great!
Dark theme, message count and quota warning , classifieds pricing, picture preview etc. Good stuff! 👍

A couple of things I noticed:
When replying to a thread with a quote, the font when I type a reply is red with double yellow underline. Is that intentional? When I post the reply, it looks good in the thread.
Also, when I check messages and touch the user name to check their profile, bothing happens. It works fine elsewhere like in a thread and post.
Appreciate 1
apptest2056.00
      02-02-2022, 09:25 AM   #270
MadBimmeRad
Colonel
MadBimmeRad's Avatar
Australia
3865
Rep
2,743
Posts

Drives: M235i, 420i, and now the M2 CS
Join Date: Mar 2020
Location: Adelaide

iTrader: (0)

Garage List
Quote:
Originally Posted by apptest View Post
Do YouTube videos go full screen for you if you click the full scree icon, or do they stay confined to the smaller version in the post?
Nope

How do you go to dark mode?

Aaaand, in 5.1.7 I can no longer attach images to a post
__________________
M2CS,
The second coming of ///M!
Appreciate 0
      02-02-2022, 10:41 PM   #271
apptest
Enlisted Member
apptest's Avatar
Austria
2056
Rep
48
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by eljay View Post
My app auto-upated to 5.1.7 and the new uodates are great!
Dark theme, message count and quota warning , classifieds pricing, picture preview etc. Good stuff! 👍

A couple of things I noticed:
When replying to a thread with a quote, the font when I type a reply is red with double yellow underline. Is that intentional? When I post the reply, it looks good in the thread.
Also, when I check messages and touch the user name to check their profile, bothing happens. It works fine elsewhere like in a thread and post.
Ok I just released v5.1.9. Could you see if the yellow/red thing is still happening on it?

As for the user profile, if you long press on an avatar anywhere in the app it should bring up their profile
__________________
Test 23456rt
Appreciate 1
zcp31257.00
      02-02-2022, 10:42 PM   #272
apptest
Enlisted Member
apptest's Avatar
Austria
2056
Rep
48
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by MadBimmeRad View Post
Nope

How do you go to dark mode?

Aaaand, in 5.1.7 I can no longer attach images to a post
It's a setting on various phones, it'll be somewhere in your phone settings menu depending on which one you have
__________________
Test 23456rt
Appreciate 0
      02-02-2022, 11:23 PM   #273
MadBimmeRad
Colonel
MadBimmeRad's Avatar
Australia
3865
Rep
2,743
Posts

Drives: M235i, 420i, and now the M2 CS
Join Date: Mar 2020
Location: Adelaide

iTrader: (0)

Garage List
Quote:
Originally Posted by apptest View Post
It's a setting on various phones, it'll be somewhere in your phone settings menu depending on which one you have
Thanks

New issue

When replying to a large OP, I used to select a word and scroll to the end to delete the unwanted segment of the post I was replying to.

Now, when I try that, or alternatively press and hold the delete button, the screen greys our and freezes

See below image

And link

https://www.bimmerpost.com/forums/showpost.php?p=28544340"]https://www.bimmerpost.com/forums/showpost.php?p=28544340" rel="" target="_blank">http://<a href="http://[URL="[URL="h...php?p=28544340"]https://www.bimmerpost.com/forums/showpost.php?p=28544340[/URL][/URL]"]https://www.bimmerpost.com/forums/showpost.php?p=28544340[/url]"]https://www.bimmerpost.com/forums/showpost.php?p=28544340[/URL]"]https://www.bimmerpost.com/forums/showpost.php?p=28544340[/url]"]https://www.bimmerpost.com/forums/showpost.php?p=28544340[/URL][/URL][/URL]

Oh yeah, and if I edit the post with a link, it keeps on doubling up each time
Attached Images
 
__________________
M2CS,
The second coming of ///M!
Appreciate 1
apptest2056.00
      02-03-2022, 06:09 AM   #274
225
Brigadier General
2058
Rep
4,710
Posts

Drives: 340i
Join Date: Jan 2016
Location: Uk

iTrader: (0)

Seem to have an issue where after a few min of typing a reply or new post it really slows down and the beginning of the message deletes? Even on short messages.
Samsung s20 plus with latest Android
Other than that really good!
Appreciate 0
      02-03-2022, 08:25 AM   #275
zcp312
///M
zcp312's Avatar
United_States
57
Rep
117
Posts

Drives: 2011 E90 M3 ZCP
Join Date: Oct 2020
Location: Illinois

iTrader: (0)

Feature request - when searching on Google or any search engine on your phone and clicking into the search link for one of the forum threads, it opens in the browser, there is no popup asking if you want to open the thread in the app. This would be very helpful to open the threads in the app instead of staying in the browser.
Appreciate 1
      02-03-2022, 11:39 PM   #276
apptest
Enlisted Member
apptest's Avatar
Austria
2056
Rep
48
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by MadBimmeRad View Post
Thanks

New issue

When replying to a large OP, I used to select a word and scroll to the end to delete the unwanted segment of the post I was replying to.

Now, when I try that, or alternatively press and hold the delete button, the screen greys our and freezes

See below image

And link

https://www.bimmerpost.com/forums/showpost.php?p=28544340"]https://www.bimmerpost.com/forums/showpost.php?p=28544340[/URL]"]https://www.bimmerpost.com/forums/showpost.php?p=28544340[/url]"]https://www.bimmerpost.com/forums/showpost.php?p=28544340[/URL]"]https://www.bimmerpost.com/forums/showpost.php?p=28544340[/url]"]https://www.bimmerpost.com/forums/showpost.php?p=28544340[/URL][/URL][/URL]"]https://www.bimmerpost.com/forums/showpost.php?p=28544340"]https://www.bimmerpost.com/forums/showpost.php?p=28544340"]https://www.bimmerpost.com/forums/showpost.php?p=28544340[/URL][/URL]"]https://www.bimmerpost.com/forums/showpost.php?p=28544340[/url]"]https://www.bimmerpost.com/forums/showpost.php?p=28544340[/URL]"]https://www.bimmerpost.com/forums/showpost.php?p=28544340[/url]"]https://www.bimmerpost.com/forums/showpost.php?p=28544340[/URL][/URL][/URL][/URL]

Oh yeah, and if I edit the post with a link, it keeps on doubling up each time
Thanks for the report. Fixed the link issue, which will be in the next update later tonight.

The deletion issue is a bit of a head scratcher . Will need more work
__________________
Test 23456rt
Appreciate 1
      02-03-2022, 11:42 PM   #277
apptest
Enlisted Member
apptest's Avatar
Austria
2056
Rep
48
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by zcp312 View Post
Feature request - when searching on Google or any search engine on your phone and clicking into the search link for one of the forum threads, it opens in the browser, there is no popup asking if you want to open the thread in the app. This would be very helpful to open the threads in the app instead of staying in the browser.
That's a great suggestion! Its on the list for future work 👍
__________________
Test 23456rt
Appreciate 1
zcp31257.00
      02-05-2022, 02:15 PM   #278
apptest
Enlisted Member
apptest's Avatar
Austria
2056
Rep
48
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Has anyone been using the app on a tablet?

If so how's it going?
__________________
Test 23456rt
Appreciate 0
      02-05-2022, 02:34 PM   #279
JimVR4
Captain
JimVR4's Avatar
United_States
288
Rep
795
Posts

Drives: 21 X5 M50i M-Sport
Join Date: Nov 2011
Location: San Jose, CA

iTrader: (0)

So I discovered that Subscriptions and MyForums won't load on WiFi. When cellular data is available they start working again.
Android 12 on Samsung S20
__________________
2021 G05 X5 ///M50i / Phytonic Blue / Cognac Vernasca
iStep 11/2021.50
Appreciate 0
      02-05-2022, 02:38 PM   #280
apptest
Enlisted Member
apptest's Avatar
Austria
2056
Rep
48
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by JimVR4 View Post
So I discovered that Subscriptions and MyForums won't load on WiFi. When cellular data is available they start working again.
Android 12 on Samsung S20
Everything else works on wifi? Such as reading threads
__________________
Test 23456rt
Appreciate 0
      02-05-2022, 04:29 PM   #281
apptest
Enlisted Member
apptest's Avatar
Austria
2056
Rep
48
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
With version 5.1.14, we made significant changes to the way the app keeps you logged in.

Please let me know if anyone is having any problems!
__________________
Test 23456rt
Appreciate 0
      02-06-2022, 09:17 AM   #282
zcp312
///M
zcp312's Avatar
United_States
57
Rep
117
Posts

Drives: 2011 E90 M3 ZCP
Join Date: Oct 2020
Location: Illinois

iTrader: (0)

Quote:
Originally Posted by zcp312 View Post
The thumbnail preview shows up on all forums, even though I have that setting disabled in settings. Pixel 6, Android 12 on 5.1.7
This issue is still happening on 5.1.16. See screenshot.
Attached Images
 
Appreciate 0
      02-06-2022, 09:33 AM   #283
apptest
Enlisted Member
apptest's Avatar
Austria
2056
Rep
48
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by zcp312 View Post
This issue is still happening on 5.1.16. See screenshot.
Classifieds forums will always show the thumbnail
__________________
Test 23456rt
Appreciate 0
      02-09-2022, 11:06 PM   #284
apptest
Enlisted Member
apptest's Avatar
Austria
2056
Rep
48
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Hi everyone, we have just released version 5.1.20.

TL;DR. Upgrade to 5.1.20

This version has some very significant changes to the way we handle the way posts display.

These changes are going to have a dramatic effect on the performance and speed of the app over the long term.

BUT (there's always a but) we had to rebuild everyone from the ground up so there might be some mistakes in the way posts appear. If you see anything in posts that looks off to you, please report it here or let me know.

I think I've got it to about 99% done, so hopefully nobody will even notice a change. But if you do notice anything at all, please let me know and I'll be all over it!

This change also means that all version pre 5.1.20 will stop working soon. We will give it about a week of cross-over time, then once we are happy with 5.1.20, we will discontinue support for all pre-5.1.20 installations.

Thanks
__________________
Test 23456rt
Appreciate 1
      02-10-2022, 07:39 AM   #285
MadBimmeRad
Colonel
MadBimmeRad's Avatar
Australia
3865
Rep
2,743
Posts

Drives: M235i, 420i, and now the M2 CS
Join Date: Mar 2020
Location: Adelaide

iTrader: (0)

Garage List
I just tried installing 5.1.20 but instead got 5.1.19

In that version, in unable to change my avatar fwiw.


EDIT: got the latest but still can't change my avatar image
__________________
M2CS,
The second coming of ///M!
Appreciate 1
apptest2056.00
      02-10-2022, 09:41 AM   #286
zcp312
///M
zcp312's Avatar
United_States
57
Rep
117
Posts

Drives: 2011 E90 M3 ZCP
Join Date: Oct 2020
Location: Illinois

iTrader: (0)

Is there a way to see friends/followers under profile settings?
Appreciate 1
apptest2056.00
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 01:54 PM.




5post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST